PDA

View Full Version : label trouble



beermaker
07-12-2006, 08:55 AM
Lately we have been experiencing trouble getting our labels to stick to our bottles, we run pressure sensitive labels and the beer temperature is normally at or around 40 degreeís. The labels we use are/should be rated for this temperature and we have not had problems in the past. We had suspected the bottles because we know that they are sprayed with a coating in the manufacturing process so they slip and slide on, I guess, high speed lines and donít scratch but we sent bottles to the manufacture and they claim they are well within the tolerances. The reason we suspected the bottles is because at one point when we switched to a new pallet of glass running the same roll of labels all of a sudden they wouldnít stick. I havenít ruled out the labels and have sent samples to the label manufacture as well as the glass manufacture and Iíll be curious to see what the say but my question is has anyone out there had this problem and if so how did you get through it, Thank you in advance for any help you can lend.

lhall
07-12-2006, 02:53 PM
Maybe a mold-release compound, silicone based - what happens if you clean a bottle before running it through the labeller?

beermaker
07-14-2006, 07:43 AM
Linus, I appreciate the help. I think after going back and forth with both the label manufacture and the bottle manufacture it looks like the label guys switched to a different adhesive that was supposed to be rated for the same wet temperatures. Time of course will tell when the new batch of labels gets here but until then we cant just stop and wait, weíve been bottling one day and labeling the next hoping to get through the problem with out having to switch up the line and label first then fill kind of Avery style, thanks again.

Beers,
Michael Lalli
Krebs Brewing Co.