PDA

View Full Version : FIP unable to start



Jason MacArthur
10-01-2016, 04:08 AM
We are having a perplexing problem with our Flexible Impeller pump, and hoping that someone with more experience might be able to point us in the right direction.
Last week the VFD on our pump failed, with it's LED display reading short circuit even when disconnected from the motor . Our supplier sent us a new VFD unit, talked me through installing it, and verifying that it worked. The thing is, I had taken the pump unit off the motor, so when we verified that it worked there was no pump installed.
When I reinstalled the pump onto the motor I could not get the unit to turn over at all. I took the pump off and lubricated the impeller, to the point that I can now turn the impeller in the pump housing by hand. Now with the pump on the motor but the faceplace not attached I can get the pump to turn using the motor, though it does struggle to maintain operation at low speed. However, when I install the face plate on the pump and try to pump liquid, the motor seems unable to start the impeller turning. Sometimes it can start at very high speed but gives up when I try to slow it down.
There are several possible issues here:
One, during the week spent waiting to get the new VFD hooked up, the impeller dried out enough to become unusable. Considering that I can rotate the impeller in the pump housing by hand this seems unlikely.
Two, I have not reassembled the pump correctly, though I have done this many times before and never had an issue.
Three, the replacement VFD is not putting out proper current and needs to be either reprogrammed or replaced.

Any suggestions as to how to diagnose this?

Thank you!

Jason MacArthur
Whetstone Cider Works

lhall
10-03-2016, 07:25 AM
Is it a single-phase pump? Sounds like a bad starting capacitor, which should be easy to replace. Does the motor have a "hump" on the side, where the capacitor is?

TGTimm
10-03-2016, 11:09 AM
Does the pump work when plugged in directly? If so, suspect the VFD.

I'm sure this is a 3-phase pump, otherwise it would not be used with a VFD. VFDs can convert single-phase to 3-phase, but the output is always 3-phase and the VFD will detect a fault if all three phases are not drawing equally.

Did you check the wiring connections on the pump and any plugs you may be using? I've encountered problems many times from loose wiring connections. Remove the cover from the pump connection box (on the motor), and remove, inspect, and re-install the wire nuts. Take any plugs apart and tighten the connections. Any evidence of heat--scorched wires or connections--could be evidence of a loose connection.

While you have the connection box open, check the resistance of each winding. All should be the same.

Check the breaker connections for the VFD and tighten them. Check the line voltages for all three wires from the breaker--I've had breakers loose one leg while appearing to work. Check the voltages from the breaker outputs to ground or neutral. Not knowing what your 3-phase service is, you'll have to ask a local electrician or your power provider what the proper voltages should be.

rdcpro
10-05-2016, 10:12 AM
I don't have much to add to Timm's excellent diagnostic advice, but I'd like to mention that many FIP pumps are run from DC motors, especially if they're a bit old. So when you say VFD, we assume a variable frequency drive, but if it's actually a DC speed control, the things to check are different.

Regards,
Mike Sharp

Jason MacArthur
10-05-2016, 05:54 PM
Thank you all for your help! It turns out that solving the problem involved simply reprogramming the VFD. I don't know enough about three phase motors to know how they differentiate between adjusting speed and adjusting torque, but luckily for me someone else does! With great help from my pump supplier I've got everything working.

Jason