Announcement

Collapse
No announcement yet.

Can't get one tank to pull down past 38F

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't get one tank to pull down past 38F

    My most recently installed brite tank (BT0 in the diagram below) refuses to pull down past 38F. I've had problems with it since it was first installed in January 2020, and have had my installer back here a dozen times, but things have not gotten any better. Here's where I'm at and the things I've tried:

    All other tanks pull down to 33F without issue. FV0 and FV4 are 15bbl, all other tanks are 7bbl.

    I have an analog temp gauge installed in BT0, in addition to the thermowell with an RTD going back to the Brewmation panel. They agree.

    When I make the setpoint for BT0 33F, the system correctly calls for cooling. I hear the solenoid snap open.

    Product gets to 38F and doesn't cool further. Solenoid stays open, since the setpoint is 33F.

    Both the bottom and top fittings on the glycol jacket eventually ice over, which tells me glycol is flowing.

    I disabled all of the other tanks for a day in case it was a capacity issue. No change.

    I thought maybe it was ice on the inside of the jacket, so I let the product come back up to 50F and tried again, with the same result.

    This week I took apart and flushed the solenoid valve, as well as completely flushed the jacket in both directions with water. Everything is flowing well.

    So I'm kind of at a loss on what to do next. It's an Apex tank, who recently went out of business, so I can't even ask them.

    Could it be the way it was plumbed into the existing system?

    Click image for larger version

Name:	cellar.png
Views:	168
Size:	25.0 KB
ID:	307047

  • #2
    It's plumbed to have preferential cooling over other tanks, if your diagram has lines relatively proportional. Sounds like you've tried most of the easy diagnoses--although ice takes much longer to melt than you think. Especially if in the shape of a cone in the bottom of a tank. Is this the first time this happened? Could be that this tank getting too much flow of too-cold glycol. What is the glycol temperature? How do you know that the flow is adequate? Just anecdotally looks good? Any measurements? A possibility is the tank jacket itself. Could have been fabricated incorrectly, or plugged with something at the inlet. Shut down all tanks except BT0 (as you've done) and measure the header pressure. Do that with similarly placed BT1 and others to compare pressure drops. Higher pressure indicates lower flow. Also--just in case--measure temperature of a sample to be sure the temperature is known accurately.
    Phillip Kelm--Palau Brewing Company Manager--

    Comment


    • #3
      Sounds to me like your temperature sensor is faulty or mis-calibrated.
      Have you verified the temperature in the tank with another calibrated sensor?
      Have you tried swapping your sensor with a known good one from another tank to see if the temperature discrepancy follows the sensor?

      If your sensor is good, then have you checked to see if there's actual flow through the entire jacket, or is it short-circuiting? You can do this with the tank empty and glycol flowing and test to see if there are warm spots. Spraying water mist on the jacket wall on the inside of the tank with -2 (C) degree glycol should frost up evenly around the circumference of the jacket.

      I've seen tanks where a rag fragment was left in the inlet and it migrated into the dimpled section causing short-circuiting of the glycol right to the exit.
      Anyway if it fails the frost test then you need to have a warranty discussion with your tank vendor.

      But I'd eliminate the temperature sensor as a variable first.

      Comment


      • #4
        Thanks for the replies. Yes, flow rate is anecdotal so far, but if if there's enough flow for the output fittings to completely ice over from the humidity in the air, that indicates to me that it should be enough flow to get the product down past 38F. The next step is going to be putting a gauge on the output to see what the pressure is.

        Yes, we've had this problem in the past. I've only recently starting doing actual diagnosis myself, as all the times in the past I had the original installer come in to try fixing it.

        The first thing I did was eliminate the temperature sensor as a problem. The reading from the temp probe matches exactly what the analog gauge reads, and the tank is definitely calling for cooling, so both of those things tell me the sensor is working fine.

        So here's an interesting data point. Yesterday I emptied the tank (hard seltzer), cleaned it under pressure, then refilled it with my English bitter, which was already at 33F in a conical.

        Today it's holding steady at 33F. Which suggests there's flow, but only enough to maintain and not pull down.

        Once I get this beer out and I can spare a day without the tank I'll have to do some more experiments.

        Click image for larger version

Name:	cellar2.png
Views:	115
Size:	30.3 KB
ID:	307064

        Comment


        • #5
          Note to others installing glycol systems: Always install pressure gauge on glycol supply header, just past the pump. Two if you wish to monitor delta P across a strainer. You should know what your glycol pressure is.
          Phillip Kelm--Palau Brewing Company Manager--

          Comment


          • #6
            Well this is interesting. Last week I had a plumber replace some leaking pipes--the set going from BT2 to the main trunk lines. After that BT1 wasn't cooling, so they came back and bled the system down again and all seemed well.

            There was product in all 3 brite tanks. Here's where we started:

            Click image for larger version

Name:	imagebmp.jpg
Views:	33
Size:	19.1 KB
ID:	308078
            A day or so later, they'd all pulled down. BT0 eventually reached 33F but I didn't get a screenshot:

            Click image for larger version

Name:	Resized_20210528_102234.jpeg
Views:	32
Size:	56.6 KB
ID:	308080
            It held for a day or so, and then just started to rise, eventually settling back at 38F.

            Click image for larger version

Name:	after.jpg
Views:	30
Size:	18.1 KB
ID:	308081

            We did not touch BT0 at all during the whole process. It doesn't look like a cooling capacity issue, since BT0 pulled down to 33 with the other two tanks pulling down, and rose back up to 38 with the other two tanks holding at temp.

            BT0 is now empty, so I turned on the glycol and let it run for a while, then sprayed the inside walls with water, but it wasn't cold enough to freeze or show me where the jackets were cooling. The input fitting is icing up, but the output one is just sweating. I gave it over an hour, but I'll let it run some more.

            I put a gauge on the top/return port of the jacket. I can't easily put one on the bottom because there's no room. It's reading 9PSI with the valves open. Drops down to 8 when the solenoid is closed. The loop pressure is 11PSI at the turnaround behind FV4.

            Click image for larger version

Name:	20210602_132340.jpg
Views:	31
Size:	46.9 KB
ID:	308082Click image for larger version

Name:	20210602_133329.jpg
Views:	31
Size:	51.4 KB
ID:	308083

            Does it maybe suggest that we pulled down to 33, the jackets iced up on the inside, and it rose back up to stasis at 38? Why only this one tank? Is there anything that can be done about it?
            Attached Files

            Comment

            Working...
            X