Results 1 to 6 of 6

Thread: Terrible extraction rate after milled grain left in hopper for 8 days before brewing

  1. #1
    Join Date
    Dec 2004
    Location
    Show Low, AZ
    Posts
    22

    Terrible extraction rate after milled grain left in hopper for 8 days before brewing

    I have never experienced this. I have a 10bbl steam fired brewery and we brew Belgian beers so every recipe gets step mashed which is usually 146, 154 and 170. So I'm getting ready to brew my first Wit on the system which I have done for years on a 10 gallon system and using rice hulls. The day before the brew session we ground the grain into our grain hopper (while blending in rice hulls to the crushed grain in the hopper) with the intention of brewing the next day. Over night I come down with a major chest cold which keeps me out of work for 8 days. We brew when I come back to work and mash at 122, 154, 170. Everything looks great and we hit all our temps and duration times. However we discover that while moving into the fermenter that the gravity which should have been 1.061 is actually 1.024. Can grain sitting crushed in a grain hopper for 8 days deteriorate that fast? I live in Arizona in the mountains at 7000ft. I should mention that the grain bill was: 325lb Pilsen, 162lbs White Wheat, 162lbs Unmalted Wheat, 54lbs Flaked Barley, 15lbs Acidulated Malt, 50lbs Rice Hulls. Maybe I also should check to see if my mill is properly grinding the wheat malt.
    Last edited by cisco; 05-23-2018 at 06:22 PM.

  2. #2
    Join Date
    Apr 2015
    Location
    Lakewood, CO
    Posts
    31
    Leaving milled grain for a few days shouldn't affect efficiency. I've milled several days in advance with no ill effects. The grain will stale after several months, but even that shouldn't affect efficiency as much as flavor and color. I'm guessing your mill is the problem. Or maybe your head cold affected your ability to weigh grain accurately?

  3. #3
    Join Date
    Jan 2003
    Location
    Palau
    Posts
    1,938

    pH?

    What was your wort pH? If it was low, your grain went slack. That'll do it.
    Phillip Kelm--Palau Brewing Company Manager--

  4. #4
    Join Date
    Dec 2004
    Location
    Show Low, AZ
    Posts
    22
    Quote Originally Posted by gitchegumee View Post
    What was your wort pH? If it was low, your grain went slack. That'll do it.
    PH = 5.4 so it was fine. I'm pretty sure now that my mill gap was not catching the wheat malt. I will confirm that today. This brewery has been in operation only 4 weeks.

  5. #5
    Join Date
    May 2012
    Location
    Livermore, CA
    Posts
    596
    I will typically double mill wheat malt since our mill is not as easily adjusted on the fly. It has worked well for us, never been under 84% efficiency.

  6. #6
    Join Date
    Dec 2004
    Location
    Show Low, AZ
    Posts
    22
    The mill gap was way too wide and allowed the wheat to fall through uncrushed. Thanks for everyone's response!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •