Results 1 to 2 of 2

Thread: Positive Wort Stability Tests

  1. #1
    Join Date
    Nov 2016
    Location
    Manchester, CT USA
    Posts
    32

    Positive Wort Stability Tests

    Hello All,

    I have been getting consistent positive wort stability tests. We have been ATP testing every piece of equipment in multiple locations post HX including O2 stone, hoses, hop back, FV and we always come up with tests in the acceptable range of 0-10 but usually zero never higher than 6. All cold side hoses are also run in a recirculating HLT loop of 170° or greater for 10 mins as well. I follow the ASBC aseptic sampling method and have even repeated it twice prior to taking the sample. We sample into a sterile whirlpak. I have pulled a couple samples of the failed tests and inoculated 14ml of HLP with 1ml of he wort and all tests have come back negative for at least lacto and pedio. I will be inoculating some LCSM media this week as well. I can"t for the life of me figure out where this is coming from. I will take a aseptic sample of the finished product and incubate and this always comes up negative for any spoilers so I don't test any further. Any ideas would be greatly appreciated.

    Cheers

  2. #2
    Join Date
    Mar 2003
    Location
    Minocqua WI
    Posts
    823
    Thermophilic organism? Perhaps a chemical sani? False positive?
    It sounds like your really concerned so it might be worth it to send samples to a outside lab to confirm your results before you go crazy trying to find the source.
    Brewmaster, Minocqua Brewing Company
    tbriggs@minocquabrewingcompany.com
    "Your results may vary"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •